Actualización de seguridad wordpress 2.8.6








Gran bug de seguridad en wordpress 2.8.5
Hoy los chicos de wordpress han lanzado una nueva actualización de este CMS que corrige un par de fallos de seguridad,uno de estos bugs es la explotación de correos certificados  y  otro es que los usuarios registrados tienen privilegios de publicación que afectan a wordpress 2.8.5.

El primer problema  fue descubierto por Benjamin Flesch y se trata de una  vulnerabilidad XSS. El segundo problema fue descubierto por Dawid Golunski, y se trata de un problema con los nombres de archivo subido desinfectante que puede ser explotado en ciertas configuraciones de Apache.

Para evitar algún problema de seguridad es recomendable que se actualice el blog desde el panel de administración o descargando la nueva actualización de wordpress desde la pagina oficial. Todo esto para evitar algún ataque y el uso de exploits que puedan explotar estas vulnerabilidades por personas ajenas al blog.

Descargar : WordPress 2.8.6





Búsquedas recientes:

  • wordpress 2 8 6 xploit
  • exploit wordpress 2 8 6

Comentar entrada

Loading Facebook Comments ...